Guitar Forums

Guitar Forums (http://www.guitarforums.com/index.php)
-   Site Discussion (http://www.guitarforums.com/forumdisplay.php?f=5)
-   -   Unable to quote (http://www.guitarforums.com/showthread.php?t=47568)

Austin R 12-09-2017 06:22 AM

Unable to quote
 
Any time I hit the "Quote" button on someone else's post it just gives me a blank advanced reply page. This seems to only happen in certain threads though?

Anyone else have this issue?

BobF 12-09-2017 01:36 PM

I've seen it for A Long Time. Seems to always happen when I try to quote spacedog.

Silimtao 12-09-2017 02:54 PM

I've had this problem in the past. I can't paste GC links either.

Not positive if this is a fix, but I use CC cleaner to flush out the cache, history, and other stuff that gets saved, and enabling flash might be the cause, or the fix. I use chrome now.

In the past, I think I used a different browser if I really wanted to quote.

AlyKat 12-09-2017 03:19 PM

Happens to me too, sometimes I try it again, once or twice & it works

Hi Hat 12-09-2017 03:29 PM

Quote:

Originally Posted by Austin R (Post 681621)
Any time I hit the "Quote" button on someone else's post it just gives me a blank advanced reply page. This seems to only happen in certain threads though?

Anyone else have this issue?

Seems to work OK for me.

Keith 12-09-2017 04:34 PM

Quote:

Originally Posted by Austin R (Post 681621)
Any time I hit the "Quote" button on someone else's post it just gives me a blank advanced reply page. This seems to only happen in certain threads though?

Anyone else have this issue?

This happens to me from time to time, Austin, but it hasn't for a long time now. Along with Slim, I use Cleaner to clear out everything before I shut down for the night.

I used both Firefox and Chrome to check to see if the quote button would work, and they both do.

I'll check in with the Vb forums to see if it's a glitch in the system.


All times are GMT. The time now is 10:57 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.