Guitar Forums

Go Back   Guitar Forums > General > Site Discussion

Reply
 
Thread Tools Display Modes
Old 01-15-2017, 02:29 PM   #1
LessPaul
noob
 
LessPaul's Avatar
 
Join Date: Jan 2017
Location: Colorado
Posts: 61
LessPaul Just getting started
Default Sandbox for Newbies

Does one already exist? I just finished reading thru the FAQ & I have a few, possibly stupid, questions.

There's mention of users being unable to post links until they have posted 15 times. I'm wondering if some of my other issues are related.

- My profile pic doesn't display. I've tried both "Enter the URL..." & "Upload Image" options.

- I don't see social groups in my quick links.

- I understand how to subscribe to a thread, is it possible to subscribe to particular users? Maybe that's just a reddit thing.

I caught the vibe these FAQs apply to more than just the guitarforums URL. So it's possible some of the stuff I'm trying to use doesn't exist.
__________________
I'm here trying to learn as much as I can
LessPaul is offline   Reply With Quote
Old 01-15-2017, 02:47 PM   #2
Keith
Keeping the pocket
 
Keith's Avatar
 
Join Date: Aug 2009
Location: Ontario, Canada
Posts: 6,962
Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing Keith has a craving for an ass-waxing
Default

The profile pic has to be in GIF to work. We've had issues before with other formats. If you still have an issue, you can send me the link to the pic in question, and I can get it loaded for you.

We don't have social groups set up in the forum, which is why you don't see any.

You can subscribe to a thread/s only, not a specific member.
Keith is online now   Reply With Quote
Old 01-16-2017, 06:37 AM   #3
LessPaul
noob
 
LessPaul's Avatar
 
Join Date: Jan 2017
Location: Colorado
Posts: 61
LessPaul Just getting started
Default

Quote:
Originally Posted by Keith View Post
The profile pic has to be in GIF to work. We've had issues before with other formats. If you still have an issue, you can send me the link to the pic in question, and I can get it loaded for you.

We don't have social groups set up in the forum, which is why you don't see any.

You can subscribe to a thread/s only, not a specific member.
Thanks!!
__________________
I'm here trying to learn as much as I can
LessPaul is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:03 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Guitar Competition | Piano Lessons